Inability to create or update Postgres services for some users in Oregon

Incident Report for Render

Resolved

This incident has been resolved.
Posted Jul 18, 2025 - 20:18 UTC

Monitoring

We have identified the issue, implemented a fix, and are monitoring for full restoration.

This affects some users in the Oregon region, but not all.
Posted Jul 18, 2025 - 19:56 UTC
This incident affected: Oregon (PostgreSQL).