Builds failing due to GitHub outage
Incident Report for Render
Resolved
This incident has been resolved.
Posted Nov 27, 2021 - 23:59 UTC
Monitoring
GitHub has resolved their incident and we're monitoring the effects on our system.
Posted Nov 27, 2021 - 23:39 UTC
Update
GitHub is still experiencing degraded performance across several services. We continue to monitor the situation. Follow the GitHub incident at https://www.githubstatus.com/incidents/r5qrpp2f5fc0
Posted Nov 27, 2021 - 22:57 UTC
Identified
GitHub is experiencing a major outage resulting in failing builds and deploys. https://www.githubstatus.com/incidents/r5qrpp2f5fc0
We're monitoring the situation as well as investigating mitigations.
Posted Nov 27, 2021 - 21:46 UTC
This incident affected: Builds and Deploys.