External requests returning 502s for some services in the EU
Incident Report for Render
Resolved
This incident has been resolved.
Posted Nov 27, 2020 - 17:02 UTC
Identified
We have identified the cause and are working to implement a fix for the affected services.
Posted Nov 27, 2020 - 16:26 UTC
Investigating
We are currently investigating this issue.
Posted Nov 27, 2020 - 15:25 UTC
This incident affected: Web Services.