Degraded Auto Deploys and Preview Deploys for some users
Incident Report for Render
Resolved
Between 14:15 UTC and 17:52 UTC, some autodeploys and preview deploys were delayed.
Posted Sep 18, 2024 - 18:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2024 - 17:30 UTC
Update
We are continuing to investigate this issue.
Posted Sep 18, 2024 - 16:53 UTC
Investigating
Auto deploys are delayed or not working for some users. We're currently investigating.
Posted Sep 18, 2024 - 16:39 UTC
This incident affected: Oregon (Builds and Deploys), Frankfurt (Builds and Deploys), Singapore (Builds and Deploys), Ohio (Builds and Deploys), and Virginia (Builds and Deploys).