Issues using / logging into the dashboard
Incident Report for Render
Resolved
We've resolved the issue and the dashboard should now be usable for all users.
Posted Oct 01, 2021 - 18:55 UTC
Update
The issue has been identified and a fix is being implemented.
Posted Oct 01, 2021 - 18:53 UTC
Update
The issue has been identified and a fix is being implemented.
Posted Oct 01, 2021 - 18:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 01, 2021 - 18:51 UTC
Identified
We've identified the issue and are mitigating.
Posted Oct 01, 2021 - 18:49 UTC
Investigating
Some users are unable to log in or facing issues using the dashboard
Posted Oct 01, 2021 - 18:39 UTC
This incident affected: Render Dashboard and Render API.