Intermittent 404s for static site assets
Incident Report for Render
Resolved
This incident has been resolved.
Posted Mar 10, 2022 - 23:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2022 - 22:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 10, 2022 - 22:08 UTC
Investigating
We're currently investigating the issue, and will provide an update soon.
Posted Mar 10, 2022 - 18:07 UTC
This incident affected: Static Sites.