A spike in traffic is causing increased latency for some web requests.
Incident Report for Render
Resolved
This incident has been resolved.
Posted Aug 28, 2020 - 20:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2020 - 20:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 28, 2020 - 20:02 UTC
Update
We are continuing to investigate this issue.
Posted Aug 28, 2020 - 19:37 UTC
Investigating
We are currently investigating this issue.
Posted Aug 28, 2020 - 19:36 UTC
This incident affected: Web Services.