Reports of stuck deploys in the Frankfurt and Singapore regions
Incident Report for Render
Resolved
The issue has been fully resolved.
Posted Jun 23, 2024 - 00:14 UTC
Identified
We have mitigated the issue with stuck deploys. Deploys for all free tier services are now progressing normally.

Some of the affected services may still see issues scaling up after a period of inactivity. We are working on a fix for this related issue. In the meantime, redeploying will bring these services back into a healthy state.
Posted Jun 22, 2024 - 20:22 UTC
Investigating
We're investigating.
Posted Jun 22, 2024 - 18:58 UTC
This incident affected: Frankfurt (Web Services - Free Tier) and Singapore (Web Services - Free Tier).