Elevated rate of build failures in EU region
Incident Report for Render
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 19:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2021 - 18:53 UTC
Investigating
We are currently investigating this issue.
Posted Feb 25, 2021 - 17:27 UTC
This incident affected: Builds and Deploys.