Elevated rate of cron job and deploy failures
Incident Report for Render
Resolved
This incident has been resolved.
Posted Mar 25, 2022 - 21:15 UTC
Monitoring
A fix has been applied and we are monitoring the results.
Posted Mar 25, 2022 - 19:49 UTC
Update
We are continuing to investigate this issue.
Posted Mar 25, 2022 - 18:28 UTC
Investigating
We have identified an elevated rate of cron job and deploy failures.
Posted Mar 25, 2022 - 18:27 UTC