Issues accessing dashboard and API
Incident Report for Render
Resolved
This incident has been resolved.
Posted Jan 27, 2022 - 15:30 UTC
Monitoring
We have implemented a fix and are monitoring the results.
Posted Jan 27, 2022 - 14:52 UTC
Update
We're continue to work to resolve this issue. We have multiple engineers working to resolve this
Posted Jan 27, 2022 - 14:26 UTC
Update
We're escalating this to Critical impact given the duration of this incident. We continue to have multiple engineers working to resolve this
Posted Jan 27, 2022 - 13:48 UTC
Update
We have found the cause of the issue and have multiple engineers working to resolve this.

This will also affect signup and password resets.
Posted Jan 27, 2022 - 13:40 UTC
Update
We have identified the issue and working to resolve. We have multiple engineers working to resolve this.
Posted Jan 27, 2022 - 13:09 UTC
Identified
We are continuing to investigate the issue accessing the dashboard and our API but believe we have found the cause of the issue. We have multiple engineers working to resolve this.
This will also affect signup and password resets.
Posted Jan 27, 2022 - 12:37 UTC
Update
We are continuing to investigate the issue accessing the dashboard and our API. We have multiple engineers working to resolve this.

This will also affect signup and password resets.
Posted Jan 27, 2022 - 12:05 UTC
Update
We are continuing to investigate the issue accessing the dashboard and our API.

This will also affect signup and password resets.
Posted Jan 27, 2022 - 11:31 UTC
Update
We are continuing to investigate the issue accessing the dashboard and our API.
Posted Jan 27, 2022 - 11:25 UTC
Investigating
We're investigating issues accessing the dashboard.
Posted Jan 27, 2022 - 10:50 UTC
This incident affected: Render Dashboard and Render API.