Degraded Postgres in Ohio
Incident Report for Render
Resolved
This incident has been resolved.
Posted Jan 27, 2023 - 22:15 UTC
Monitoring
We have restored service to these degraded Postgres databases.
Posted Jan 27, 2023 - 22:08 UTC
Investigating
We are investigating degraded Postgres in the Ohio region beginning at 13:15 PT 2023/01/27.
Posted Jan 27, 2023 - 22:03 UTC
This incident affected: Ohio (PostgreSQL).