Missing build logs
Incident Report for Render
Resolved
The issue is now resolved. Sorry for the trouble folks. We're learning from this incident and putting the right long term fixes in place.
Posted Feb 25, 2020 - 15:42 UTC
Monitoring
We've fixed the issue and are monitoring logs infrastructure closely.
Posted Feb 25, 2020 - 15:31 UTC
Investigating
New builds are missing logs in the dashboard. We are investigating.
Posted Feb 25, 2020 - 14:41 UTC
This incident affected: Builds and Deploys.