Creating resources is slow to complete
Incident Report for Render
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 23:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2022 - 22:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 06, 2022 - 21:26 UTC
Identified
New resources (services, databases, etc.) are slow to be created, and in some cases may time out. Existing resources function normally, but building & deploying is slow, and in some cases may time out. We have identified the problem and are working on a fix.
Posted Dec 06, 2022 - 21:19 UTC
This incident affected: Oregon (Web Services, Cron Jobs, Background Workers, Builds and Deploys, PostgreSQL, Redis, Web Services - Free Tier, Autoscaling) and Singapore (Web Services, Cron Jobs, Background Workers, Builds and Deploys, PostgreSQL, Redis, Web Services - Free Tier, Autoscaling).