Newly created free services in Oregon returning 404s
Incident Report for Render
Resolved
We've resolved this issue that was impacting new free services in Oregon.

If you're still experiencing issues please trigger a manual deployment and if that doesn't improve things reach out to our Support team via support@render.com with details.
Posted Oct 05, 2022 - 11:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2022 - 01:24 UTC
Identified
We are continuing to work on a fix. In the meantime, you can work around the issue by creating a new team *without* transferring your existing services or you can delete and recreate your account. Free tier services should then deploy and serve traffic successfully.
Posted Oct 04, 2022 - 01:37 UTC
Update
We are still investigating the issue and will provide additional information once the problem is identified.
Posted Oct 03, 2022 - 21:06 UTC
Update
We are continuing to investigate this issue affecting new FREE services deployed to our Oregon region.
Posted Oct 03, 2022 - 13:35 UTC
Investigating
We're investigating reports that new FREE services created in our Oregon region are returning 404s and not the expected response.
Posted Oct 03, 2022 - 11:48 UTC
This incident affected: Oregon (Web Services - Free Tier).