Some cronjobs for services that use version files might see failures
Incident Report for Render
Resolved
This incident has been resolved.
Posted Jul 23, 2022 - 22:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2022 - 22:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 23, 2022 - 22:21 UTC
Investigating
Some Cronjobs of native environment execution are failed
Posted Jul 23, 2022 - 22:21 UTC
This incident affected: Oregon (Cron Jobs), Ohio (Cron Jobs), Singapore (Cron Jobs), and Frankfurt (Cron Jobs).