Static Site Build Issues
Incident Report for Render
Resolved
This incident has been resolved.
Posted Jun 19, 2023 - 21:58 UTC
Update
We have confirmed this issue is being caused by an incident with an underlying cloud provider and we are working with them to mitigate.

You can find more details on the cloud provider's incident here: https://status.cloud.google.com/incidents/X3683kovx3cNYjorkosn#wVCaQTRV9VEch1ZTHVQn
Posted Jun 19, 2023 - 18:33 UTC
Update
We are continuing to investigate the issue.
Posted Jun 19, 2023 - 18:13 UTC
Identified
An issue with Static Site builds has been identified, engineers are working on a fix.
Posted Jun 19, 2023 - 16:27 UTC
Investigating
We've had reports of static sites failing at the upload stage, we're investigating.
Posted Jun 19, 2023 - 16:08 UTC