Some services with rewrite rules are experiencing intermittent 502s
Incident Report for Render
Resolved
We have rolled out a fix and the issue appears to be resolved.
Posted Apr 27, 2022 - 02:20 UTC
Monitoring
We deployed a change that we believe has fixed the problem. Our monitors are so far showing that the problem has resolved, but we will continue to monitor to confirm.
Posted Apr 27, 2022 - 01:55 UTC
Update
We are still investigating this issue and hope to have an update soon.
Posted Apr 27, 2022 - 00:33 UTC
Investigating
We have received multiple reports of services responding with 502 errors. We're currently investigating the issue, and will provide an update soon.
Posted Apr 26, 2022 - 23:30 UTC