Connection issues for Redis hosted in Frankfurt via the external network

Incident Report for Render

Resolved

The root cause of this incident has been identified and mitigated within Render infrastructure.
Posted May 08, 2024 - 23:05 UTC

Monitoring

We managed to mitigate the issue and connections should now work as well as before. We're still monitoring.
Posted May 07, 2024 - 14:23 UTC

Update

We're still looking at it.
Posted May 07, 2024 - 13:47 UTC

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted May 07, 2024 - 13:46 UTC
This incident affected: Frankfurt (Redis).