Degraded deploys in all regions

Incident Report for Render

Resolved

This incident has been resolved.
Posted Feb 28, 2025 - 19:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2025 - 19:14 UTC

Update

We've implemented a mitigation for Builds and Deploys.

We are continuing to investigate Free Tier scale-ups.
Posted Feb 28, 2025 - 18:49 UTC

Identified

Builds and deploys are degraded for all services.

Free tier services are also impacted when spinning up from idle.
Posted Feb 28, 2025 - 18:01 UTC

Investigating

We are currently investigating this issue.
Posted Feb 28, 2025 - 17:15 UTC
This incident affected: Oregon (Builds and Deploys, Web Services - Free Tier), Frankfurt (Builds and Deploys, Web Services - Free Tier), Singapore (Builds and Deploys, Web Services - Free Tier), Ohio (Builds and Deploys, Web Services - Free Tier), and Virginia (Builds and Deploys, Web Services - Free Tier).