Flaky Metrics in Oregon Region

Incident Report for Render

Resolved

The underlying issue has been addressed.
Posted Aug 20, 2024 - 22:24 UTC

Monitoring

We have implemented a fix and are monitoring the results.
Posted Aug 20, 2024 - 22:11 UTC

Investigating

We are currently investigating an issue with metrics collection in a subset of our Oregon region.
Posted Aug 20, 2024 - 21:53 UTC
This incident affected: Oregon (Metrics/Logs).