Elevated free-tier service failures

Incident Report for Render

Resolved

Build and deploy issues have been resolved. Network traffic resumes normal operations.
Posted Apr 15, 2023 - 04:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2023 - 00:54 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 15, 2023 - 00:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2023 - 23:45 UTC

Investigating

We are currently investigating reports of service failures for free instance types in the Frankfurt region.
Posted Apr 14, 2023 - 23:20 UTC
This incident affected: Frankfurt (Web Services - Free Tier).