Degraded performance for some sites
Incident Report for Render
Resolved
This incident has been resolved.
Posted Jan 27, 2021 - 20:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2021 - 19:04 UTC
Identified
Static sites and web services that use our Anycast IP address (216.24.57.1) are seeing intermittent connectivity issues.
Posted Jan 27, 2021 - 18:59 UTC
Investigating
We're seeing degraded performance and connectivity for some sites
Posted Jan 27, 2021 - 18:54 UTC
This incident affected: Static Sites and Web Services.