Issues with AWS affecting services deployed in the Ohio region
Incident Report for Render
Resolved
This incident has been resolved.
Posted Jun 29, 2023 - 16:43 UTC
Monitoring
We've mitigated the issue on our end and are observing all Postgres and Redis databases in Ohio recovering
Posted Jun 29, 2023 - 15:23 UTC
Investigating
We are impacted by an AWS incident with some of our EC2 instances. Some databases in the Ohio region may be affected. We're trying to mitigate the issue.
Posted Jun 29, 2023 - 15:04 UTC
This incident affected: Oregon (PostgreSQL) and Ohio (PostgreSQL).