Elevated restart rate in Oregon
Incident Report for Render
Resolved
This incident has been resolved.
Posted Dec 28, 2020 - 22:30 UTC
Monitoring
The immediate issue has been resolved. We are working with our upstream provider in Oregon to eliminate future incidents related to machine restarts.
Posted Dec 28, 2020 - 22:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 28, 2020 - 22:16 UTC
Identified
We are experiencing an elevated rate of service and database restarts in our Oregon region due to issues with our upstream provider.
Posted Dec 28, 2020 - 22:16 UTC
This incident affected: Web Services and Databases.