The Render dashboard intermittently failing to load and and some services in Oregon are affected

Incident Report for Render

Resolved

This incident has been resolved.
Posted Aug 30, 2024 - 21:55 UTC

Monitoring

We've implemented a fix and are continuing to monitor for elevated failure rates.
Posted Aug 30, 2024 - 19:00 UTC

Identified

We've identified the issue and have started work on a mitigation
Posted Aug 30, 2024 - 17:04 UTC

Update

We're still investigating and looking at ways to best mitigate this
Posted Aug 30, 2024 - 15:56 UTC

Investigating

Posted Aug 30, 2024 - 15:24 UTC
This incident affected: Render Dashboard and Oregon (Web Services).