Some builds/deploys in Frankfurt are slow or timing out

Incident Report for Render

Resolved

The issue appears to be resolved. If you still encounter any issues with your deploys, please reach out to support@render.com.
Posted Sep 22, 2023 - 09:37 UTC

Monitoring

We've implemented a fix and are monitoring the results. Triggering a new deploy manually may be necessary.
Posted Sep 22, 2023 - 09:10 UTC

Investigating

We're investigating and trying to mitigate the issue.
Posted Sep 22, 2023 - 08:52 UTC
This incident affected: Frankfurt (Web Services, Builds and Deploys).