Some free web services are not awakening from idle

Incident Report for Render

Resolved

Free web services are now awakening normally.
Posted Sep 22, 2023 - 09:52 UTC

Monitoring

We rolled out a fix to our free web services, and normal spin-up has resumed. We will continue monitoring the status of free web service spin-ups.
Posted Sep 22, 2023 - 09:11 UTC

Investigating

We are currently investigating in issue with free web services awakening from idle. Unused services that have spun down (https://render.com/docs/free#spinning-down-on-idle) may experience additional delays in spinning back up in response to new traffic.
Posted Sep 22, 2023 - 07:48 UTC
This incident affected: Oregon (Web Services - Free Tier), Frankfurt (Web Services - Free Tier), Ohio (Web Services - Free Tier), and Singapore (Web Services - Free Tier).