feedback.render.com is unavailable
Incident Report for Render
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 19:17 UTC
Monitoring
The backing service, Canny, is down. As a result, our feedback site is also down. For real-time updates, visit https://status.canny.io/.
Posted Aug 05, 2022 - 18:23 UTC