Connectivity issues for static sites and web services
Incident Report for Render
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 20:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 20, 2021 - 19:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2021 - 19:54 UTC
Update
We are continuing to investigate this issue.
Posted Apr 20, 2021 - 19:40 UTC
Investigating
Static sites and web services may experience connectivity issues, we are investigating
Posted Apr 20, 2021 - 19:40 UTC
This incident affected: Static Sites, Web Services, Render API, Render Dashboard, and Render Website.