Some European region databases are unavailable
Incident Report for Render
Resolved
All European region databases are now available
Posted Oct 28, 2020 - 01:40 UTC
Identified
We have identified the cause of unavailability for some European region databases and are working to restore availability
Posted Oct 28, 2020 - 00:51 UTC
This incident affected: Databases.