Deploy failure on downloading bun

Incident Report for Render

Resolved

This incident has been resolved.
Posted Aug 04, 2025 - 19:06 UTC

Investigating

Services, even those that don't use bun, may be experiencing deploy failure due to being unable to find bun to download. We're investigating the issue.
Posted Aug 04, 2025 - 18:26 UTC
This incident affected: Oregon (Builds and Deploys), Frankfurt (Builds and Deploys), Singapore (Builds and Deploys), Ohio (Builds and Deploys), and Virginia (Builds and Deploys).