404s from Free services in Ohio region
Incident Report for Render
Resolved
We've identified the issue and have applied a fix. We identified that the impact here would likely have only been to new services using our free plan.
Posted Sep 13, 2022 - 10:38 UTC
Investigating
We're investigating reports of sporadic 404s from services deployed in our Ohio region.
Posted Sep 09, 2022 - 09:15 UTC
This incident affected: Ohio (Web Services).