Redis Singapore External Connections Have Expired Certificate

Incident Report for Render

Resolved

The issue has been resolved.
Posted Feb 13, 2023 - 12:46 UTC

Monitoring

The certificate for our external Redis connections in Singapore had expired. Engineers have pushed out a new certificate.
Posted Feb 13, 2023 - 12:42 UTC
This incident affected: Singapore (Redis).