Elevated build failure rate
Incident Report for Render
Resolved
This incident has been resolved.
Posted Mar 12, 2021 - 23:45 UTC
Monitoring
Between 9:51-10:01 UTC there were a small number of failed builds in the US cluster due to DNS resolution errors. We are monitoring our DNS resolver to ensure this doesn't recur.
Posted Mar 12, 2021 - 22:46 UTC
Investigating
DNS resolution issues are contributing to an elevated build failure rate.
Posted Mar 12, 2021 - 22:10 UTC
This incident affected: Builds and Deploys.