Some services failing to restart

Incident Report for Render

Resolved

This incident has been resolved.
Posted Jul 27, 2023 - 22:57 UTC

Identified

Some services across free and paid instance types are failing to restart - triggering a new deployment will return the service to normal
Posted Jul 27, 2023 - 14:54 UTC