Static sites using NodeJS versions < 12.20.0 are failing to build and deploy
Incident Report for Render
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 17:26 UTC
Identified
We have identified the issue and are working on a fix.
Posted Jun 08, 2021 - 16:35 UTC
This incident affected: Static Sites and Builds and Deploys.