Issues accessing the Dashboard
Incident Report for Render
Resolved
The issue has been resolved.
Posted Apr 12, 2023 - 12:33 UTC
Monitoring
The certificate issue has been resolved and dashboard access is restored. We'll continue to monitor.
Posted Apr 12, 2023 - 12:18 UTC
Identified
A problem with the certificate for the Render Dashboard is causing access issues. Engineers are working to resolve.
Posted Apr 12, 2023 - 12:13 UTC
Investigating
We're seeing issues connecting to the Render dashboard. Engineers are investigating.
Posted Apr 12, 2023 - 11:54 UTC
This incident affected: Render Dashboard.