Deploys and some Cron Jobs are not running in Ohio

Incident Report for Render

Resolved

There are no issues running Deploys and Cron Jobs anymore
Posted Aug 21, 2022 - 20:38 UTC

Monitoring

Prior cluster configuration changes made scheduling a subset of deploys and cron jobs less efficient. We have reconfigured the cluster to no longer see these problems.
Posted Aug 21, 2022 - 18:46 UTC

Identified

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Aug 21, 2022 - 18:02 UTC

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Aug 21, 2022 - 16:37 UTC
This incident affected: Ohio (Cron Jobs, Builds and Deploys).