Intermittent 404s on Ohio free tier services
Incident Report for Render
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 18:11 UTC
Investigating
We are currently investigating reports of increased 404s on Ohio free tier services.
Posted Jun 22, 2022 - 18:06 UTC
This incident affected: Ohio (Web Services - Free Tier).