We are seeing reports of missing logs from some users

Incident Report for Render

Resolved

This incident has been resolved.
Posted Sep 16, 2023 - 22:16 UTC

Investigating

We are currently investigating this issue.
Posted Sep 16, 2023 - 22:08 UTC
This incident affected: Ohio (Web Services, Web Services - Free Tier).