We have completed monitoring our fix, and will publish an RCA attached to this incident.
Posted Sep 11, 2025 - 20:49 UTC
Monitoring
Engineers have implemented a fix and are Monitoring.
Posted Sep 11, 2025 - 20:39 UTC
Investigating
We are investigating reports that a subset of Slack notifications were not being delivered. Fixing this has resulted in a high volume of notifications to be delivered. Some notifications may be delayed. We apologize for the noise that this may be creating in your configured channel(s).