Older logs are unavailable in the dashboard
Incident Report for Render
Resolved
Older logs for builds and deploys are fully available in the dashboard.
Posted Apr 19, 2022 - 00:45 UTC
Identified
Older logs for builds and deploys are currently unavailable in the dashboard. Logs exported to log sinks are available.
Posted Apr 18, 2022 - 18:28 UTC
This incident affected: Render Dashboard.