HTTP timeouts
Incident Report for Render
Resolved
We're continuing to monitor our request serving infrastructure. We are also putting mitigations in place for future DDoS attacks and treating it as our top engineering priority until completion.
Posted Apr 21, 2020 - 22:13 UTC
Update
The cause was determined to be a DDoS attack. We're continuing to monitor the situation and working on putting new DDoS mitigations in place.
Posted Apr 21, 2020 - 21:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 21, 2020 - 21:26 UTC
Monitoring
HTTP requests are back to normal as we continue to investigate and monitor the situation.
Posted Apr 21, 2020 - 21:26 UTC
Update
We are continuing to investigate this issue.
Posted Apr 21, 2020 - 21:16 UTC
Investigating
We're seeing HTTP timeouts on some sites and are investigating.
Posted Apr 21, 2020 - 21:15 UTC
This incident affected: Static Sites, Web Services, Render Dashboard, and Render Website.