Oregon Network Issues
Incident Report for Render
Resolved
We observed two more instances of service disruptions while monitoring this incident.

The root cause was determined to be a single domain with a sudden increase in traffic. We have isolated the traffic to prevent it from impacting other services.
Posted Mar 06, 2023 - 22:57 UTC
Monitoring
All traffic in Oregon is back to normal.
Posted Mar 06, 2023 - 15:27 UTC
Identified
Some sites in Oregon are offline because of a load balancer issue.
Posted Mar 06, 2023 - 15:20 UTC
This incident affected: Oregon (Web Services, Web Services - Free Tier).