EU connectivity issues
Incident Report for Render
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 02:10 UTC
Monitoring
Our underlying cloud provider is restoring connectivity and all but a few user services are available.
Posted Jun 10, 2021 - 23:47 UTC
Identified
Our underlying cloud provider is experiencing connectivity issues in an availability zone in the EU. Some stateful services may be unreachable. We're exploring mitigative action.
Posted Jun 10, 2021 - 22:31 UTC
Investigating
Our underlying cloud provider is experiencing connectivity issues in an availability zone in the EU.
Posted Jun 10, 2021 - 21:17 UTC
This incident affected: Databases.