Some free-tier services are seeing consistent 502s

Incident Report for Render

Resolved

This incident has been resolved.
Posted Apr 29, 2023 - 04:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2023 - 02:54 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 29, 2023 - 00:37 UTC

Identified

We have identified the root cause and are testing a fix.
Posted Apr 29, 2023 - 00:36 UTC
This incident affected: Oregon (Web Services - Free Tier), Frankfurt (Web Services - Free Tier), Ohio (Web Services - Free Tier), and Singapore (Web Services - Free Tier).