Increased 404s on services in Oregon

Incident Report for Render

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 20:55 UTC

Monitoring

This issue has been mitigated.
Posted Apr 16, 2025 - 19:29 UTC

Identified

We are seeing increased rates of 404s for valid URLs on services hosted in Oregon, including Static Sites, we are working on resolving this issue.
Posted Apr 16, 2025 - 19:04 UTC
This incident affected: Oregon (Web Services) and Static Sites.