Degraded Postgres and Redis in Singapore
Incident Report for Render
Resolved
All free tier Postgres and Redis databases have been restored to service and engineers have confirmed that we are no longer observing delays in the creation or updates to non-free tier Postgres and Redis services.
Posted Jan 11, 2024 - 19:50 UTC
Identified
After the issue was identified, engineers were working to restore service to a number affected free Postgres and Redis databases. Users creating and updating non-free tier Postgres and Redis databases in Singapore may see a small amount (under 30s) of latency between submitting their changes and having them take effect.
Posted Jan 11, 2024 - 19:38 UTC
Investigating
We are investigated problems in Singapore. Free Postgres and Redis may be unavailable. There may be delays in the creation and updates to all Postgres and Redis in Singapore.
Posted Jan 11, 2024 - 18:09 UTC
This incident affected: Singapore (PostgreSQL, Redis).