Intermittent Connection failures for all sites
Incident Report for Render
Postmortem

We have conducted an internal RCA for this incident. To get the details please email support@render.com

Posted Feb 26, 2021 - 01:04 UTC

Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 00:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 10, 2021 - 00:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2021 - 00:20 UTC
Identified
We're still seeing intermittent timeouts and we're investigating.
Posted Feb 09, 2021 - 22:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2021 - 21:49 UTC
Investigating
We are currently investigating this issue.
Posted Feb 09, 2021 - 21:46 UTC
This incident affected: Static Sites and Web Services.